Back to overview
Downtime

RPC node service interrupted

Apr 25 at 09:32pm CDT

Resolved
Apr 25 at 10:57pm CDT

We have resolved the issue with the Teddy RPC node, and it is now active again.

Created
Apr 25 at 09:32pm CDT

Our healthchecks have observed repeated service interruptions for the Teddy RPC node. We are bringing the node back up right now and will continue to monitor for any indications of degraded performance.