Back to overview
Degraded
RPC node service interrupted
Apr 26 at 10:04am CDT
Resolved
Apr 26 at 10:30pm CDT
The issues in this incident were resolved April 26th, 2024 at 10:30 PM Central Time.
Affected services
Created
Apr 26 at 10:04am CDT
We are seeing repeated issues with the Teddy RPC node this morning. We will be diagnosing it today. Degraded service should be expected throughout the day.
Affected services