Back to overview
Degraded

Mitigating node abuse/spam

Apr 29 at 03:04pm CDT

Resolved
Apr 29 at 06:03pm CDT

We have completed our investigation and implemented more aggressive measures to prevent abuse. We do not anticipate any further connection issues for the majority of issues.

Created
Apr 29 at 03:04pm CDT

We have identified a number of IP addresses that are aggressively sending requests that go beyond the request limits laid out in our FAQ.

We are working to mitigate this abuse and confirm that our safeguards are correctly implemented, so that good faith users are not affected.

During this time, you may experience intermittent connection issues as we debug and validate this configuration on the server.