Back to overview
Downtime

Teddy o7 Node Connection Issues

Apr 30 at 02:03pm CDT

Resolved
Apr 30 at 03:06pm CDT

We have identified that the healthcheck IP addresses for BetterStack, our status tool, were being rate-limited by the node.

Oops! This issue has been resolved.

There was no service interruption during this time for our users.

Created
Apr 30 at 02:03pm CDT

We are investigating issues connecting to the Teddy node.