Back to overview
Downtime

Issues with node

May 11 at 11:00am CDT

Resolved
May 11 at 02:11pm CDT

The fix has been deployed and the node is now operating correctly.

Created
May 11 at 11:00am CDT

We have identified an issue where the Teddy node has run out of hard drive space on the drive used for storing the Solana ledger.

This is due to a misconfiguration where there were no limits configured for the size of the Solana ledger.

We have applied a fix and are currently bringing the node back up. We apologize for the downtime.