Back to overview
Degraded
Virginia RPC Node restarting
May 26 at 04:18pm CDT
Affected services
Virginia RPC Node
Resolved
May 26 at 07:00pm CDT
This issue was resolved.
Affected services
Virginia RPC Node
Updated
May 26 at 06:10pm CDT
The node is continuing to start back up. Connections can now be made to the node but it is catching up to the network currently. ETA for full connectivity is roughly 20 minutes.
Affected services
Virginia RPC Node
Created
May 26 at 04:18pm CDT
An issue was identified with the Virginia RPC node. It is currently restarting and should be operational within the next 90 minutes.
Affected services
Virginia RPC Node