Virginia node failed to restart
Resolved
Jun 01 at 02:00pm CDT
The node has come back up and is successfully running.
Affected services
Virginia RPC Node
Updated
May 31 at 01:26pm CDT
We are still working to find a fix with the Virginia node. We currently believe that there is a hardware malfunction and are communicating with the hosting provider to find a solution. We sincerely apologize for the continued outage. We will be extend all trial periods and active subscriptions an additional 24 hours to make up for this downtime.
Affected services
Virginia RPC Node
Updated
May 30 at 10:29pm CDT
We have identified data corruption on the node that will necessitate significantly lengthier maintenance than originally planned. We are hoping to have the node up and running by noon tomorrow (14 hours from this report). We appreciate the patience.
Affected services
Virginia RPC Node
Created
May 30 at 08:28pm CDT
We are working with our bare metal provider to get our node up and running, after a restart was unsuccessful. Apologies for the issues - we will provide an ETA as soon as we have one.
Affected services
Virginia RPC Node