Back to overview
Downtime

Virginia RPC Node is unavailable

Aug 01 at 04:01pm CDT
Affected services
Virginia RPC Node

Resolved
Aug 02 at 08:12pm CDT

We have completed an alternate repair process which sped up our ETA for fixing the Virginia node. It is now up and running.

Updated
Aug 02 at 05:09pm CDT

We are continuing to work on bringing the Virginia RPC node back up. We apologize sincerely for the outage. Our remediation strategy is still running, and it will likely take an additional 18 to 24 hours to complete it. Thank you for your patience.

Updated
Aug 01 at 05:10pm CDT

We have identified memory corruption on our Virginia RPC node. Unfortunately, we will need to enter a period of extended maintenance that will likely last 24 hours. We sincerely apologize for the issue and will work to resolve it as quickly as possible.

Created
Aug 01 at 04:01pm CDT

We are seeing issues with our Virginia node.