Back to overview
Degraded

Website is experiencing intermittent issues

Aug 30 at 10:29am CDT
Affected services
o7node.com

Resolved
Aug 30 at 08:24pm CDT

The website has been operating correctly for about six hours. In the meantime, we pushed some changes to mitigate these issues in the future. We apologize for the delayed outage earlier today.

Created
Aug 30 at 10:29am CDT

Our website provider is experiencing intermittent issues. We will keep monitoring the situation. Because of this outage, there was a time period where the IP address list we publish to all nodes was unavailable, which caused connection issues on the nodes. We sincerely apologize for this. We will make an effort to more robustly provide these services to the nodes, even when a website outage has occurred, in the future.