Back to overview
Degraded
Virginia RPC
Sep 27 at 06:31pm CDT
Affected services
Virginia RPC Node
Resolved
Sep 27 at 07:54pm CDT
The node has caught up and all normal functions have resumed. Thank you for your patience!
Affected services
Virginia RPC Node
Updated
Sep 27 at 06:39pm CDT
o7t will also be disabled during this time. We apologize for the inconvenience.
Affected services
Virginia RPC Node
Created
Sep 27 at 06:31pm CDT
We are seeing elevated failure rates with Virginia RPC node. We will be restarting the node to resolve the issue. We will provide updates here as we work on the node.
Affected services
Virginia RPC Node