Back to overview
Degraded

Frankfurt RPC

Oct 08 at 07:50am CDT
Affected services
Frankfurt RPC Node

Resolved
Oct 08 at 11:58am CDT

The Frankfurt node is back to operating at full capacity. Thanks for your patience.

Created
Oct 08 at 07:50am CDT

We have detected some issues with Frankfurt RPC node after yesterday's maintenance period. We will work on resolving them this morning and expect the node to be available in ~3 hours.