Back to overview
Degraded

Frankfurt RPC Node reduced availability

Nov 07 at 08:22am CST
Affected services
Frankfurt RPC Node

Resolved
Nov 07 at 10:43am CST

The Frankfurt node has caught up to the network and is now operating fully functionally.

Created
Nov 07 at 08:22am CST

A restart of the Frankfurt RPC Node was required earlier today, causing the node to need to catch up to the network. We expect it to be resolved in about 90 minutes. We apologize for the reduced service.