Back to overview
Downtime
Frankfurt RPC node is unavailable
Nov 12 at 03:59pm CST
Affected services
Frankfurt RPC Node
Resolved
Nov 12 at 10:33pm CST
The node is almost caught up with the network and should be back to normal operation within the next 15 minutes. We apologize for the outage and have taken steps to avoid it in the future.
Affected services
Frankfurt RPC Node
Updated
Nov 12 at 07:17pm CST
We are still working on bringing the Frankfurt RPC node up. We apologize for the delay.
Affected services
Frankfurt RPC Node
Created
Nov 12 at 03:59pm CST
We have identified some issues with the Frankfurt RPC node. We are restarting the node and will notify when it is caught up with the network.
Affected services
Frankfurt RPC Node