Back to overview
Degraded
Degraded service on Frankfurt RPC Node
Nov 13 at 09:26am CST
Affected services
Frankfurt RPC Node
Resolved
Nov 16 at 12:06pm CST
We identified the issue with the Frankfurt node and resolved it last night. After monitoring the node for an extended period of time, we believe the issues have been resolved. We apologize for the extended degraded service.
Affected services
Frankfurt RPC Node
Created
Nov 13 at 09:26am CST
We are still experiencing some issues with the Frankfurt RPC node. We will continue to update with progress on this status update.
Affected services
Frankfurt RPC Node