Virginia Node catching up to network
Resolved
Nov 20 at 06:50pm CST
We have seen the Virginia RPC node catch up to the network and be stable for about two hours. We will mark this issue as resolved, but keep a close eye on the node over the next 24 hours.
Affected services
Virginia RPC Node
Updated
Nov 20 at 02:08pm CST
The Virginia node has lagged behind the Solana network again. Since this is the second time this has happened today, we will take the node down for an additional period of time to do some maintenance and bring it back to full operational capacity. We will update here as we proceed.
Affected services
Virginia RPC Node
Updated
Nov 20 at 11:35am CST
The node has caught up to the Solana network and is operating correctly.
Affected services
Virginia RPC Node
Created
Nov 20 at 10:11am CST
The Virginia RPC node experienced a brief slowdown and is now catching up to the Solana network. We will be pausing any external connections into the RPC node briefly to allow it to catch up. We will provide updates on this page, thanks for your patience.
Affected services
Virginia RPC Node