Back to overview
Degraded

Virginia node is lagging

Dec 14 at 09:34am CST
Affected services
Virginia RPC Node

Resolved
Dec 14 at 02:02pm CST

The node has caught up to the network and is ready to use.

Updated
Dec 14 at 01:44pm CST

The node has continued to catch up and is almost ready for use again. We will update here when it has resumed normal function.

Updated
Dec 14 at 10:58am CST

We have restarted the node and it is currently catching up to the network. We will continue to update as we get closer to being able to provide an ETA.

Created
Dec 14 at 09:34am CST

The Virginia RPC node is currently lagging behind the Solana network. We will restart it to help it catch up to the network.