Frankfurt node is down
Resolved
Feb 27 at 10:45pm CST
The node has been caught up for an hour now, after watching it for sometime, we can confirm that it is operational again.
Affected services
Frankfurt RPC Node
Updated
Feb 27 at 08:36pm CST
The Frankfurt node has begin catching up to the network and should be fully operational within the next two hours. We will continue updating here, and on Discord, as the process continues.
Affected services
Frankfurt RPC Node
Updated
Feb 27 at 04:43pm CST
The Frankfurt node is continuing to start up and doing a full recovery. We expect the node to be back up in ~4 hours. We will extend all subscriptions an additional day to make up for this downtime. Thank you for your patience.
Affected services
Frankfurt RPC Node
Created
Feb 27 at 03:09pm CST
Earlier today, we noticed that the Frankfurt node was lagging. We issued a restart to help the node catch up to the network. The node is still experiencing issues. We will issue another restart and examine it over the next few hours, updating status here and on Discord as needed. We apologize for the downtime.
Affected services
Frankfurt RPC Node